Saturday, April 30, 2005 Zulu
K5OOR Virgil sent the new amplifier case and heat sink.
- posted by Leigh @ 21:35 z 0 comments
<< Home
I worked KQ6XA Bonnie from the PARC truck today. Bonnie gave me a 565C RST! We are replacing the power supply and battery next week...
- posted by Leigh @ 00:57 z 0 comments
<< Home
This is 1/2 of my prototype optical PSK link.
- posted by Leigh @ 00:57 z 0 comments
<< Home
Tuesday, April 26, 2005 Zulu
I worked WQ5P/M" Harold who was mobile in his 18-wheeler. The band dropped out so we never got to finish our 20M CW QSO, but we did chat for a while. I was using my K2.
- posted by Leigh @ 13:55 z 0 comments
<< Home
Monday, April 25, 2005 Zulu
Photo 808Photo 807
Pix of the XEACT truck at PARC.
- posted by Leigh @ 03:07 z 0 comments
<< Home
I installed my XV60 and talked to KB6BA and WB6MLC
- posted by Leigh @ 01:51 z 0 comments
<< Home
Saturday, April 23, 2005 Zulu
I worked K4XS on 14.245.40, who was in the Florida QSO party, with my FT-817 and K5OOR amplifier at about 35 w into a 20m hamstick on the car roof, parked at Greer Park.
- posted by Leigh @ 22:15 z 0 comments
<< Home
Friday, April 22, 2005 Zulu
I heard K6YN Ted in West Covina, CA call CQ and answered him on 7045.65. Ted gave me a 559 and we exchanged names, and then when it was his turn again the band dropped out. I could hear him in the noise but nothing else. I switched on the 35W amplifier but he didn't seem to hear me either.
- posted by Leigh @ 04:28 z 0 comments
<< Home
Thursday, April 21, 2005 Zulu
Photo 821
No contacts, but got an RRR in response to QRL? on 20m. KX1 and new 24ft wire. Still seeing 2.4uH on the 24ft wire up and a 16ft radial on the ground.
- posted by Leigh @ 19:57 z 0 comments
<< Home
Wednesday, April 20, 2005 Zulu
An Ameco replica kit may be coming out.
- posted by Leigh @ 21:57 z 0 comments
<< Home
Photo 820Photo 819

At lunch I put up my KX1 and Cabelas 14ft pole and had trouble matching. I had had this trouble before, with the 28ft wire in a tree. I noticed the KX1 was giving me 4.5uH L and nothing would help.

So I took out the 28ft wire and tried using instead the 24ft I had cut for a 30m radial, and it got a lot better.

I suspect that my 28ft wire is broken somewhere and will make a new one.

I heard W7GRN calling CQ on 10.108 and answered, and we had a nice QSO. Vern is just home from the hospital and CW seemed to be therapeutic. I hope to hear from him again.

- posted by Leigh @ 10:23 z 0 comments
<< Home
Sunday, April 17, 2005 Zulu
ECN with N0SS
QRV at the school with the K5OOR amp and Elecraft T1 tuner and Elecraft KX1 for the ECN at 14.050. Got a 579 from N0SS Tom. I had a QSO with Tom just before the net and heard him talking to KD5ONS but couldn't copy his side.
- posted by Leigh @ 23:07 z 0 comments
<< Home
Bicycle Mobile with Elecraft T1
Photo 815Photo 814R
Bike Mobile --- tried 17m but no contacts SSB. I probably need a better ground or more power. FT817 and Elecraft T1, 102" whip, with a wire on the end.
- posted by Leigh @ 20:12 z 0 comments
<< Home
Saturday, April 16, 2005 Zulu
W5E Portable from Terman Park
I set up my KX1 in Terman school park (named after SSB developer Terman) and on 14.053 heard W5E special event station from Barksdale AFB commemmorating the last sortie to Germany in WW2. The Shreveport club had some volunteers bring vintage WW2 gear. Op gave me a 579 and I told them my father N5LK was in WW2.
- posted by Leigh @ 18:32 z 0 comments
<< Home
I checked into the Western States QRP net this morning at 9:00AM and managed to hear my call during breakfast for the comments. W6SIY Keithh was NC.
- posted by Leigh @ 18:30 z 0 comments
<< Home
Wednesday, April 13, 2005 Zulu
I got my card from R1ANF Alex at Bellingshausen station in the Antarctic. I worked him QRP with my KX1 from the parking lot at work.
- posted by Leigh @ 00:53 z 0 comments
<< Home
Monday, April 11, 2005 Zulu
Last QSO from Toronto W6VIF

While waiting for the taxi, I got out of KX1, Maldol whip, 12" clip-on bus wire, and a 16ft teflon-coated silver wire tied to the retaining nut on the KX1. It matched at 14.05 or so, so I tried elevating the wire a few feet and it needed a lot of the tuner so I put it back down.

I answered a CQ but didn't get it, so I tuned to 14.044 and heard W6VIF/4 calling CQ I answered and got a 339 report and VY WEAK. I draped the wire over a car hood and moved around until the signal was stronger, and since the signal was still strong I put on the extra battery and got an S3 report. Chappy said he is 88, lives in Ft Myers, FL and was running 250W yo a vertical...he said it was 70F and sunny...55F and sunny also in Toronto.

- posted by Leigh @ 17:05 z 0 comments
<< Home
Saturday, April 09, 2005 Zulu
Walking in the Toronto Royal Botanical Gardens I worked WN1GIV, a club station in Florida, in the QRP ARCI Sprint on 14.060. I was using my KX1 at 2.5W, a Maldol loaded whip, and a 16ft drag wire. Signals were quiet and clean.
- posted by Leigh @ 19:16 z 0 comments
<< Home
Photo 757Photo 756
I set up my FT-817 and new Elecraft T1 tuner in my sister-in-law's back yard, and used a 33ft and a 28ft wire to make a low doublet, 12ft up on a Cabelas pole in the center and off to trees on the ends. I twisted the remaining 12ft or so into a twisted pair as KQ6XA suggested and got a match from the tuner on 40, 30, 20, 17, 12, and 10m. On 14.033.75 I heard KC6T Bill cal CQ and answered him as WA5ZNU/VE3. Bill gave me a 339 and said he was running 100W to my 5W. I had an S7 noise background but gave him a 579. Bill lives near Los Angeles.
- posted by Leigh @ 16:12 z 0 comments
<< Home
Monday, April 04, 2005 Zulu
ZElecraft T1 up to the relays.
- posted by Leigh @ 01:51 z 0 comments
<< Home
Saturday, April 02, 2005 Zulu
Photo 719Photo 718
At Terman School, named for the SSB Terman. No contacs, but someone whose OM is a PA0 in the Netherlands stopped by to look at my KX1.
- posted by Leigh @ 19:34 z 0 comments
<< Home

Powered by Blogger ATOM